Fatima82
28.10.2020 14:05

Составьте программу которая удваивает число , если оно положительно и делит на 2 , если оно отрицательно.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mabrenner41
08.10.2020 18:58
Язык - pascal

var num: integer;
begin
readln (num);
if(num>0) then
  writeln(num * 2)
else
  writeln(num / 2)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота