Slee1
25.07.2020 22:01

Сделать программу в паскале : составить программу, результатом реализации которой будет вывод на экран компьютера чисел от 2 до 15 с шагом 0,5.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Покемончик12346
08.10.2020 18:57
Var i:real;
begin
i:= 2;
while i <= 15 do
  begin
  writeln (i : 0 : 0);
   i:= i + 0.5;
end
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота