глеб380
29.04.2022 10:25

)информатика паскаль abc составьте программу в pascal, которая выводит на экран, все нечетные числа, делящиеся на 5 нацело, лежащие в диапазоне от 20 до 178.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Янго5002
21.08.2020 15:44
Program p1;
var   
i,n:integer;
begin
n:=178;
for i :=20 to n do
begin   
if not(i mod 2 = 0)   
then   
if (i mod 5 = 0)     
then     
writeln(i); 
end; 
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота