evazorina1
02.08.2022 08:29

Составить программу удваивающую значение переменной, а, если а> 5, a< =1 и утраивающую значение, а, если 1

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kamilla195
08.10.2020 19:09
Program Z1;
Var a,b:integer;
Begin
Readln (a);
If ((a>5) or (a<=1)) then a:=a*2;
If (1writeln (a);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота