mru199
07.03.2022 16:36

Напишите программу которая определяет количество чисел в последовательности удовлетворяющему следующему условию: число кратно 5 и оканчивается на 0

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Yutik
11.08.2020 06:51
Язык C++
Мне 16 лет, строго не судите.

#include <iostream>
using namespace std;
int main()
{
int a;
cout << "Input a: ";
cin >> a;
if((a%5)==0&&(a%10)==0)
{
cout << "Condition fulfilled!" << endl;
}
else
{
cout << "Condition not met" << endl;
} 
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота