Polymesiz
24.04.2020 21:09

Написать программу,которая запрашивает название животного и число а затем выводит на экран фразу типа"белка съест 10 грибов"(при вводе слова "белка"и число 10) на !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ильзира2
24.05.2020 02:43

program fraza;

var x,y: string;

begin

writeln('Введите название животного:');

readln(x);

writeln('Введите число');

readln(y);

Writeln(x, " съест ", y, ' грибов.');

end.

0,0(0 оценок)
Ответ:
ann396
24.05.2020 02:43

Попробуйте так (Turbo Pascal):

program 1;

var s:string;

c:integer;

begin

write('vvedite nazvaniye zhivotnogo');

read(s);

writeln('vvedite kolichestvo syedennyh gribov');

readln(c);

writeln(s, ' ', 'syest', ' ', c, ' ', 'gribov');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота