Alan1987
13.06.2022 09:01

Написать программу на паскале, ! составить программу для вычисления степеней чисел вида аⁿ, если a> maxint, n > 10.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
balasanyansilva
21.08.2020 15:57
// PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ReadlnString('Введите натуральное число a:').ToBigInteger;
  var n:=ReadInteger('Введите показатель степени n:');
  Writeln('a^n = ',a**n)
end.

Написать программу на паскале, ! составить программу для вычисления степеней чисел вида аⁿ, если a&g
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота