Войти
Регистрация
Спроси ai-bota
ilya482
12.12.2021 12:52
Дано натуральное число n (n< 10). написать программу, для вычисления суммы вида 0,1+0,2+0,3+… (n слагаемых). использовать цикл
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Савелий187
24.09.2021 08:21
4. переписать оператор условия, исправив ошибки, если они есть: if a 0 then, a: =3 else a: =4; if 10 : = z then z: =z+1 else z: = 1; if k 0 then writeln (‘да’) else k 0 writeln...
oksanakrasilnikova
08.04.2023 12:30
A=int (input ( ) )b=a+2if b =a:print (1)else:print (2)...
victoriyasergi
17.11.2022 18:36
Дано масив з N цілих чисел. Визначте, скільки в цьому масиві різних елементів. Напишіть рішення. ів...
nastyaetoi
29.01.2020 08:26
Что можно. назвать. одним из первых носителей информации ? 1)дискета 2)бумага. 3)флешка Носитель информации популярный в 1970 - 1990 годах?1) флешка2) диск3)дискетаНа большинстве...
yanaprosandeeva
22.02.2021 13:53
1. известно, что саша старше оли,но младше пети. вася старше саши и коли. оля - не самая младшая, а вася - не самый старший из . расположите имена по их возрасту в порядке возрастания....
apzjxmskaposjxhdh
22.02.2021 13:53
Выполнить по словесному описанию алгоритм: 1. берем число 17 2. повторяем 3 раза делать 3. увеличиваем полученное число в два раза 4. увеличиваем полученное число на 31 конец...
070974zZ
19.01.2021 19:55
Сообщение:Человек в информационном обществе...
marilika3
12.02.2020 07:01
Можно ли в программеms excel копировать формулы с ячейками? а) да, но только если ячейка содержит формулу с абсолютной ссылкой б. нет в.да, любую ячейку с любыми йормулами г....
почмат
12.02.2020 07:01
Текст рассказа набран на компьютере. информационный объем получившегося файла 15 кбайт. текст занимает 10 страниц, на каждой странице одинаковое количество строк, в каждой строке...
Zhaksyldi
12.02.2020 07:01
При выключении питания компьютера вся информация...
Ответ:
маря39
08.10.2020 19:52
PascalABC.NET 3.3.5, сборка 1669 от 21.05.2018
Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('n=');
var s:=0.0;
for var i:=1 to n do s+=1/i;
Writeln('S=',s)
end.
Пример
n= 10
S=2.92896825396825
0,0
(0 оценок)
Ответ:
KristinaSagat55555
08.10.2020 19:52
Int N;
//необходимо инициализировать переменную N
double sum = 0;
for(int i=1; i<=N; i++)
sum += 0.1 * i;
//результат в переменной sum
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота