Войти
Регистрация
Спроси ai-bota
IMP3R1UM
03.05.2022 22:17
Заполнить линейный массив из 10 элементов случайными числами. вычислить среднее арифметическое всех его элементов.pascal abc
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kadnikovaliza
04.05.2021 04:39
Составить программу рисования прямоугольной рамки вдоль края поля, начиная рисование из любого начального состояния исполнителя...
VictorTsoy1962
05.04.2023 04:41
Игра вылетает. После установки файла. Сразу вылетает при загрузке гаража, после загрузки профиля. Говорили удалить файл в папке scripts, но даже это не Что делать?Характеристики:Intel...
muslim38
15.10.2022 06:35
1)Для наглядного представления изменения температуры воздуха в течение месяца следует использовать а) круговую диаграмму б) график в) столбчатую диаграмму г) ярусную диаграмму...
Nastya90Lapka
02.07.2021 07:57
A. Объясните согласно какому принципу видеосъемки нужен штатив. b. Поясните, с какими проблемами может столкнуться оператор, если нарушит этот принцип....
kseni23112001
19.07.2022 02:36
Составить три процедуры для двумерных массивов 2)поиск макс. элемента (выводим в два одномерных массива максимальные значения по строкам и столбцам) 3)сортировка(как душе...
Ампфетамін
18.12.2022 07:28
Паскаль перерыла весь интернет и никак не могу решить вот эти две ! , ) 1. отсортировать массив х с n элементов в порядке возрастания и найти максимальный элемент массива....
Islamiks
05.04.2022 18:05
Дано натуральное число n больше 1 и не превышающее 2*10^9. определите является ли оно простым. составьте блок-схему ! )...
Tribbl2201
08.06.2020 11:25
Запишите логическое выражение для каждой из фраз: 1.а принадлежит диапазону (18; 80) 2.а принадлежит диапазону [18; 80) 3.а принадлежит диапазону (-10; 18) 4.а принадлежит...
полли42
08.06.2020 11:25
Как называется свойство алгоритма, означающее, что данный алгоритм применим к решению целого класса ? результативность массовость определенность понятность...
Amirhan003
08.06.2020 11:25
Укажите примеры неформальных исполнителей в предложенных ситуациях. компьютер выполняет программу проверки правописания. автомат на конвейере наполняет бутылки лимонадом....
Ответ:
mn197
08.10.2020 21:10
Var
a: array [1..10] of integer;
i, k: byte;
sum: real;
begin
randomize;
sum := 0;
k := 0;
writeln(' *** Исходный массив ***');
for i := 1 to 10 do
begin
a[i] := random(50);
sum := sum + a[i];
k := k + 1;
write(a[i], ' ');
end;
writeln(#13+'Среднее арифметическое = ', (sum/k):0:2);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота