Войти
Регистрация
Спроси ai-bota
alena1995rusnak
03.05.2022 22:17
Заполнить линейный массив из 10 элементов случайными числами от -40 до 40. найти максимальный элемент массива. pascal abc
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Han121
25.12.2020 12:26
Система команд исполнителя Вычислитель состоит из двух команд, которым присвоены номера: 1 – вычти 1 2 – умножь на 3 Первая из них уменьшает число на 1, а вторая увеличивает...
Пташник
04.04.2022 05:46
Задание 4Во Программы-переводчики предназначены дляВыберите один из 4 вариантов ответа:1) проверки текстов2) стилевой правки текстов3) для создания подстрочника исходного...
axssis00
22.03.2022 13:05
Які є складні розгалуження...
kochanovaleksa
08.02.2021 21:32
Ограничение времени 1 секунда ограничение памяти 64mb ввод стандартный ввод или input.txt вывод стандартный вывод или output.txt как известно, цепочка днк формируется...
artiktikhonov
06.10.2021 12:30
:составить программу на языке паскаль для вычисления выражения y: =sqr(x)+x/3+sqr(sin(x)) : составить программу на языке паскаль для вычисления площади треугольника по...
Пиирмвп
09.09.2021 09:46
Постройте таблицу истинности для высказывания(а или в) и с....
Sweetdreams2003
15.12.2022 13:13
Приведите примеры колебательных движений разных маятников (не менее 3)...
Finik2100
12.11.2022 14:44
Гаити- это колония а) Франции. б) Испании. в) Италии. г) Португалии...
SadPlayer007
13.08.2022 23:26
37. Ребусты шеш. Ң— 6 НН• Ребустың шешуіндегі мақалдың мәнін топта талқыла.• Есімдікті тап.Кустар туралы не біло,...
Alexsandra2195
26.03.2020 19:45
можете решить в течении 10-15 минут)...
Ответ:
alexfuerte07
08.10.2020 21:10
Var
a: array [1..10] of integer;
i: byte;
max: integer;
begin
randomize;
max := -100;
for i := 1 to 10 do
begin
a[i] := random(81) - 40;
if a[i] > max then max := a[i];
write(a[i], ' ');
end;
writeln(#13+'Максимальный элемент = ', max);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота