zac00
29.09.2021 11:41

Напишите программу на языке pascal, которая подсчитывает количество чисел кратных 8 в промежутке от n до 100

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
valeria02042004
08.10.2020 21:14
Var
  n,i,k:integer;
begin
  Write('n=');
  Readln(n);
  k:=0;
  for i:=n to 100 do
    if i mod 8 = 0 then Inc(k);
  Writeln('k=',k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота