Дошик58694
26.01.2020 00:47

С++ напишите программу, которая считывает целое число и выводит текст, аналогичный в примере. пробелы, знаки препинания, заглавные и строчные буквы важны! входные данные вводится целое число. выходные данные выведите ответ на . примеры входные данные 179 выходные данные the next number for the number 179 is 180. the previous number for the number 179 is 178.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
киви1403
08.10.2020 22:58

int main() {

int a;

cin >> a >> endl;

cout <<"The next number for the number " << a + 1 << endl << "The previous number for the number " <<  a - 1 << endl;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота