НастяяКисаа
29.07.2022 06:11

Паскаль. попроще. дано трехзначное число. написать программу, позволяющую вывести на экран сумму его цифр.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Pomogihd
09.10.2020 01:10

var

 d, k: integer;

begin

 write('Запишите число: ');

 readln(d);

 while d > 0 do  

 begin

   k := k + (d mod 10);

   d := d div 10;

 end;

 writeln(k);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота