Vasilisa260216
29.07.2022 06:11

Напишите программу, позволяющую определить, введенное число делиться на 5 или нет.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
fgrtyrrrrty
09.10.2020 01:09

var

 a: integer;

begin

 write('Введите число: ');

 readln(a);

 if a mod 5 = 0 then write('Число ', a, ' делится на 5.')

 else write('Число ', a, ' не делится на 5.');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота