yakov228
14.04.2021 03:31

Напишите программу которая определяет значение логического выраже- ния, , что хотя-бы одно из введённых с клавиатуры действительных чисел отрицательно. результат вычисления выводится на экран монитора. так же нужна блок-схема к данной программе.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
СашаТарсюк
04.08.2020 19:20

var x,y : real;

b:boolean;

begin

b:=False;

read(x,y);

if (x<0) or (y<0) then b:=True;

Writeln(b);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота