Войти
Регистрация
Спроси ai-bota
Kroher
02.07.2020 13:18
Нужно составить программу (на языке паскаль) для определения значения выражения y=√a+|b|+(15+c)²
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
vika1704
02.03.2021 05:54
Хотя бы не меньше половины,буду ооочень благодарен 1. Поясніть ідею методу обчислення наближеного значення кореня квадратного з числа А, використовуючи алгоритм Герона. 2. Напишіть...
бобр04
02.03.2021 05:54
переведите числа из двоичной системы в восьмеричную ( с таблицы 2), а за тем проверьте результаты , выполнив обратные переводы...
Arukaa2087
02.03.2021 05:54
Глубина цвета 24 бита на точку, размер фотографии, 1000 на 1500 точек. Какой информационный объем у данной фотографии?...
krnshlpn
29.03.2023 02:43
Вставте пропущені слова: Джерелом поповнення інформаційного ресурсу є …, механізмом - …...
Nipep
25.03.2022 02:43
Составить таблицу истинности для формулы: (фото)...
seluchka
22.11.2022 17:47
Составить программы с цикла с постусловием! Repeat... until:A) Дано натуральное число, определить количество цифр 5 в немБ) Найти 20 первых натуральных чисел, делящихся нацело...
arisha0081
28.05.2023 22:48
Что подразумевается под термином информация в информатике?...
odolskij2016
12.04.2023 14:11
Відповісти на питання з соціології...
Книжнаябабочка
12.04.2023 14:11
Задание 2. Рассмотрите на карте первоначальную территорию, на которой возникло персидское государство и территорию Персидской державы в конце VI в. д.н.э. Почему территория значительно...
SharkKinger
24.07.2020 22:49
Путем сжигания фосфора получено 32 г оксида фосфора (V), при этом выделилось 870 кДж теплоты. Составьте термохимическое уравнение этой реакции....
Ответ:
Asuna2001
09.10.2020 04:29
var a,b,c,y:Real;
Begin
Read(a,b,c);
y:=SQRT(a+ABS(b)+(15+c)*(15+c));
Write(y)
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота