отличница475
01.07.2020 16:44

Надо 9 класс информатика ( напишите полную программу, лучший ответ ! ) написать программу: заполнить массив из 20 элементов случайными числами на интервале [-20, 25]. найти произведение элементов с четными номерами.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Ликааааааааап
09.10.2020 05:13

var a:array [1..20] of integer;

i:integer;

p:real;

begin

p:=1;

for i:= 1 to 20 do

begin

a[i]:= Random(46)-20;

if i mod 2 = 0 then p:=p*a[i]

end;

writeln('Массив: ',a);

writeln('Произведение элементов с чётными номерами равно: ',p);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота