popovapp26
03.01.2022 22:11

Требуется написать программу, которая по заданным значением a, c, d и k находит значение выражения (a+(d−12)⋅3)⋅(c−5⋅k).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Sachak95
17.08.2020 01:53

var


  A, C, D, K:integer;


  res:integer;


   


begin



  Write('Введите A, C, D, K: ');


  Readln(A, C, D, K);


   

  res := (A + (D - 12) * 3) * (C - 5 * K);


   

  Writeln('Результат: ', res);



end.


Требуется написать программу, которая по заданным значением a, c, d и k находит значение выражения (
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота