DianaSi12
21.07.2022 11:39

Всем . нужна .составить программу,которая вычисляет значение выражения y=x1/корень квадратный из x2

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
tryfest
09.10.2020 06:15

Pascal / Delphi

var y,x1,x2: real;

begin

read(x1, x2); {Считываем x1,x2}

y:=x1/(sqrt(x2));

writeln('y = ',y); {Выводим y на экран}

end.


C++

#include <iostream>

#include <cmath>

float y,x1,x2;

int main() {

cin >> x1 >> x2; /*Считываем x1,x2*/

y = x1 / pow(x2,1/2);

cout << "y = " << y; {Выводим y на экран}

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота