Войти
Регистрация
Спроси ai-bota
arusy
19.06.2021 11:13
Напишите программу, которая решает : «дано целое число n. вывести на экран следующее за ним четное число». 12
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
marina22190
14.11.2022 15:04
Пусть видеопамять на компьютере имеет 1 кбайт . размер графической сетки 1024 x 768 . сколько страниц экрана одновременно разместится в видеопамяти при палитре из 64 цветов...
Clime
14.11.2022 15:04
Сколько раз выполнится цикл? 1) for i: =1 to 1 do у: =у+2; 2) for i: =10 to 1 do у: =у+2; 3) for i: =3 to 7do у: =у+2; 4) for i: = -2 to 2 do у: =у+2;...
lissrrtt
03.05.2020 08:10
Составить программу Python. ...
Liliya000001
28.12.2021 04:21
Вводится число N, а затем последовательность чисел, признак конца последовательности - ноль. Определить, есть ли среди членов последовательности число N, вывести True/False....
mysenjor
22.10.2020 05:45
дописать и исправить ошибку в коде. задача такова: надо чтобы она спрашивала сколько нам лет и если на меньше 18 не пропускать, а если больше то пропускать...
Chopykoe
16.12.2021 00:43
.Маленький Митрик кожний місяць виростає на 2 см, а у бабусі в комірчині набиті полички з різними ласощами варенням, джемом, повидлом. Акуратистка бабуся записувала висоту...
gejdanp0dmbe
04.09.2021 12:17
Даны два числа. Если они равны, то сложить их. Иначе умножить. ЭТО НУЖНО СДЕЛАТЬ В ПРОГРАММЕ Python...
nastakim68
07.07.2020 00:21
Информатика. Номер 4 и если сможете номер 3...
эйй4
27.06.2021 18:51
Контрольные вопросы Как перейти в графический режим? Как вернуться в текстовый режим?В каком режиме лучше производить ввод-вывод информации?Что происходит в случае ошибки...
Abbabon
31.03.2022 04:38
Ввести с клавиатуры два числа и вывести целую часть от деления первого на второе. python...
Ответ:
zrice
21.08.2020 21:11
#include <iostream>
using namespace std;
int main() {
int n, i;
cin >> n;
i = n + 1;
if ( i % 2 == 0) {
cout << i;
}
else {
cout << n + 2;
}
return 0;
}
не оч красиво, но работает
0,0
(0 оценок)
Ответ:
Vasilisa260216
21.08.2020 21:11
var n:integer;
begin
readln (n);
if n mod 2 = 0 then write(n+2)
else write(n+1)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота