кошка372
20.06.2021 02:04

:написать программу нахождение наибольшего числа из 4 любых. сейчас изучаем паскаль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
alexandra977
09.10.2020 14:09

var


   a1, a2, a3 a4 max: integer;


 

begin


   write ('Введите 4 числа: ');


   readln (a1, a2, a3, a4);


 

   if a1 >= a2 then


       max := a1


   else


       max := a2;


 

   if a2 > a3 then

       max := a2;


if a3>a4 max then

max:=a4

 

   writeln ('Максимальное из них: ', max);


 

readln


end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота