abdil2017
08.05.2023 05:14

Составьте программу, которая формирует массив из двадцати случайных целых чисел от -30 до 30 и подсчитывает количество четных элементов. на экран выводятся исходные массив и результат

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Vikohkaice
09.10.2020 15:39

var a:array[1..20] of integer;

i,k: integer;

begin

write('Массив: ');

for i:=1 to 20 do

begin

a[i]:=random(61)-30;

if a[i] mod 2 = 0 then k:=k+1;

write (a[i]:3,' ')

end;

writeln;

write('Количество четных элементов ',k)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота