Лёшка1203
29.01.2022 16:19

Составьте программу которая заполняет массив а от 1 до 10 случайными целыми числами в диапазоне от 0 до 10 и находит сумму минимального и максимального элементов массива

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
10071927
09.10.2020 18:52

program fantscrin;


 const n = 10;


 var a: array [1..n] of integer;


     i,min,max:integer;


Begin


 for i:=1 to n do


   a[i]:= random(10)+1;


 for i:=1 to n do


   write(a[i], '  ');


   


 min:=a[1];


 for i:=1 to n do


   if (a[i]<min) then min:=a[i];


 


 max:=a[1];


 for i:=1 to n do


   if (a[i]>max) then max:=a[i];


 


   


 writeln('');


 writeln(min+max);


End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота