marinamoshonkina
22.05.2021 15:45

Составьте программу которая заполнит массив случайными двузначными числами,выведет его на экран а затем элементы с четными индексами увеличит в 2 раза

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
XOPOSHISTIK
09.10.2020 19:09

program fantscrin;

 const n = 15;

 var a: array [1..n] of integer;

     i:integer;

Begin

 for i:=1 to n do

   a[i]:= random(100)+10;

 for i:=1 to n do

   write(a[i], '  ');

   

 writeln('');

 for i:=1 to n do

   if (i mod 2 = 0) then a[i]:=a[i]*2;

   

 for i:=1 to n do

   write(a[i], '  ');

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота