Pinkaktus
13.06.2020 13:31

Заданы два числовых массива (стека) одинаковой длины с целыми числами. составьте программу с которой можно: 1) все числа из первого массива переписать во второй массив и вывести на экран три массива ( два исходных и результат)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Supernub123464
09.10.2020 19:36

const n=10;

var a,b:array[1..n] of integer;

i: integer;

begin

for i:=1 to n do

begin

a[i]:=random(10);

write (a[i]:3)

end;

writeln;

for i:=1 to n do

begin

b[i]:=random(10);

write (b[i]:3)

end;

writeln;

for i:=1 to n do

begin

b[i]:=a[i];

write (b[i]:3)

end;

writeln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота