Mimishichka
22.06.2021 21:47

Написать программу вычисляющую сумму 12 элементов одномерного массива, заданного случайным образом.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
danya166
09.10.2020 19:25

var a:array[1..12] of integer;

i,s: integer;

begin

for i:=1 to 12 do

begin

a[i]:=random(100);

s:=s+a[i];

write (a[i],' ')

end;

writeln;

write (s)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота