Chokoladik
25.04.2023 03:27

Паскаль. написать программу разветвляющегося алгоритма решения ниже данной на языке pascal : даны два целых числа: a, b. проверить истинность высказывания: «справедливы неравенства a > 1 и b < – 3».

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
jhgtreedhhuuu
09.10.2020 19:35

Program programm;

var A,B: integer;

begin

 writeln('Введите число A: ');

 readln(A);

 writeln('Введите число B: ');

 readln(B);

 if (A > 1) and (B < -3) then

   writeln('Неравенство ВЫПОЛНЕНО!')

 else

   writeln('Неравенствено НЕ выполненно!');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота