stiles1996
04.01.2023 13:47

Нужна - -25 за ответ- -прога=паскаль- напишите программу, которая в последовательности натуральных чисел определяет минимальное число, оканчивающееся на 4. программа получает на вход количество чисел в последовательности, а затем сами числа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
egorovnanastya0
09.10.2020 20:29

Program prog;

var

n,min,a,i:integer;

begin

readln(n);

readln(a);

min:=a;

for i:=2 to n do

begin

readln (a);

if a<min then min:=a;

end;

writeln(min);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота