sofusavihc1289
14.12.2021 10:24

Паскаль abc вводится последовательность целых чисел n. найдите наибольший элемент последовательности не содержащий нулей. буду за

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kaanekiken
09.10.2020 20:28
Var i,n,s,max: integer;
k,h: string;
begin
max:=0;
writeln('Введите кол-во чисел');
readln(n);
for i:=1 to n do
begin
readln(s);
Str(s,k);
if pos('0',k)=0 then
begin
if s>max then
max:=s;
end;
end;
writeln(max);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота