ufkvkvkg
24.08.2022 14:56

Составить программу суммирования четырехзначных трехзначных случайных чисел вывод суммы

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
NikolBarsova
09.10.2020 20:33
Var a,b,c: Integer;
begin
a:=random(9999-1000+1)+1000;
b:=random(999-100+1)+100;
writeln('a=',a,', b=',b);
c:=a+b;
writeln(c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота