Войти
Регистрация
Спроси ai-bota
Хз12334
15.07.2022 23:06
Написать программу в паскале . если число чётные то делим на два ,если нечётное то возвести в квадрат .
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Easy66689
02.10.2022 04:13
Каковы особенности записи и работы цикла for?...
егор23578584
12.12.2022 12:07
. Если температура воды ниже 00 С, то она замерзает , если выше 1000С то закипает. Запишите конструкцию IF для обработки условия данной задачи....
Snegina85
04.12.2020 11:10
Нужно решение найдите с точность до 1 квадратного сантиметра площадь круга, ограниченного окружностью длина которого равна 18,84 см(в ответе должно выйти 28 квадратных...
Юля3класс
04.12.2020 11:10
Выражение и найди его значение: -3(2х - 1)- (-7х+4) +5(-х-30), при х=-2...
JaLOX22848
04.12.2020 11:10
Два одинаковых тела погрузили одно в воду другое в керосин.на какое тело действует большая архимедова сила плотность воды 1000кг/м3 )...
Ариэль1606
04.12.2020 11:10
Площадь меньшего поршня 10см2 и на него действует сила 100н.площадь большого поршня200см2.какая сила действует на него...
Pikasso07
04.12.2020 11:10
Составить 5 придложений на казахском языке по тему условное наклонение шатты рай...
Doctor216
04.12.2020 11:10
Какое биологическое значение имеет половое размножение?...
xezi1
04.12.2020 11:10
Вчем заключалась главная особенность литовско- государства? заранее ответ короткий нужен...
Food7983427
04.12.2020 11:10
Решите .из двух городов,расстояние между которыми 500 км,вышли одновременно навстречу друг другу 2 поезда.скорость одного поезда 45 км/ч.определить скорость второго...
Ответ:
Polinka1353
09.10.2020 21:25
var a: integer;
begin
readln(a);
if a mod 2=0 then writeln (a/2) else writeln (sqr(a));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота