vfvf2304
25.02.2021 00:57

Составьте программу вывода на экран всех простых чисел, не превышающею заданного n. язык программирования vbs, решить с массивов

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Alfa1sames
03.05.2020 21:35

Задание 1

program HelloMoney;

 var

 y, i: integer; // Объявим переменные для количества лет вклада и для счетчика цикла  

p, s: real; //Объявим переменные для количества процентов и величины вклада

begin

write('Какая сумма вклада? ');

readln(s); // Указываем сколько составляет вклад

write('На сколько лет вклад? ');

readln(y); // Указываем на сколько лет вклад

write('Какая процентная ставка?');

readln(p); // Указываем процентную ставку

for i:=1 to y do

s := s + s*p/100; // Прибавляем к вкладу ежегодный процент

write('Сумма денег составит: ', s);

end.

Объяснение:

0,0(0 оценок)
Ответ:
ЧеТКиЙВсЕУмиЙ
03.05.2020 21:35

Задание 1

program HelloMoney;

 var

 y, i: integer; // Объявим переменные для количества лет вклада и для счетчика цикла  

p, s: real; //Объявим переменные для количества процентов и величины вклада

begin

write('Какая сумма вклада? ');

readln(s); // Указываем сколько составляет вклад

write('На сколько лет вклад? ');

readln(y); // Указываем на сколько лет вклад

write('Какая процентная ставка?');

readln(p); // Указываем процентную ставку

for i:=1 to y do

s := s + s*p/100; // Прибавляем к вкладу ежегодный процент

write('Сумма денег составит: ', s);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота