kilutikkkasd
05.09.2021 12:30

Составить программу вычисляющее наибольшее из 3 заданных чисел(abc pascal) a=10 b=20 c=27

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
спайки5
17.08.2020 08:59

var

 a, b, c: Integer;

begin

 a := 10;

 b := 20;

 c := 27;

 Write ('Наибольшее число = ');

 if a > b then

   if a > c then

     Write (a)

   else

     Write (c)

 else

   if b > c then

     Write (b)

   else

     Write (c);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота