Andreychic23
27.05.2021 16:21

Надо написать программу которая запрашивает у пользователя число, если число не равно 123, то программа выводит его на экран, в противном случае процесс повторяется (python)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
keram1it228
09.10.2020 23:09

def func():

   while True:

       num = int(input('Введите число: '))

       if num == 123:

           print(num)

           break



func()

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота