HiКАK
15.09.2021 23:11

Составить программу которая преобразует слово "абитуриент" в слово "бунт"

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
misa26
09.10.2020 23:36

Program Slovo;

var

s1,s2: string;

begin

s1:='абитуриент';

s2:=s1[2]+s1[5]+s1[9]+s1[10] ;     //s1[2] = 'Б' s2[5]='у'   s2[9]='н'   s1[10]='т'  

write(s2);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота