Войти
Регистрация
Спроси ai-bota
udinaaa
08.04.2023 11:56
Решить линейное уравнение ax+b=0, a и b ввести с клавиатуры (программу написать на языке паскаль).
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
oreo228123
08.02.2020 17:32
Какому или каким из перечисленных ниже слов соответствует код x0: $=+0=? слова: орнамент,доминион, рифление,строение, смекалка...
nataliy6578
28.11.2022 18:15
Тип данных для вещественных чисел в Python по умолчанию... boolintstrfloatобман жалоба...
Игорь2285
31.05.2020 15:57
Виберіть оператори виводу. Оберіть декілька варіантівreadinreadwriteln:=write...
vitalii1962svet
09.09.2021 10:11
Составить блок-схему. даны действительные числа x, y (x не равно y). меньшее из этих двух чисел заменить их полусуммой, а большее — их удвоенным произведением....
feruza1111
24.05.2023 11:38
Дано целое число n. определите, есть ли в числе цифра, равная введённой цифре к. (программа не паскаль,а бейсик; нужно блок схему ,или хоть просто как решение записать)...
elenanatalja
21.03.2022 21:20
РЕБЯТ ОЧЕНЬ НАПИШИТЕ В C++...
ffffffffffffff52
25.03.2022 09:35
35 б решить Определить значение переменной в блок-схеме. Нужно написать РАССУЖДЕНИЕ. Задание во вложении...
iumpovavika85
10.09.2020 21:57
Найди понятие более широкое по значению и подчеркни его: Антивирусные программы или системные программы?...
valikotura
14.03.2021 07:03
Вычислите давление воды находящегося на высоте h2 = 2 метра от поверхности Земли (ρ воды = 1000кг/м^3, g= 10 Н/кг). * ...
СветланаП
14.03.2021 07:03
3x+25-1 7+4x3,2x-6 4 Решение изобразите на числовой оси. Найдите наименьшее целое решение системы неравенств....
Ответ:
damirgaraischi
09.10.2020 23:28
var a, b, x: real;
begin
readln(a, b);
x:= -1 * b / a;
writeln(x)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота