IlyaBondarenko
10.10.2022 14:54

Составить программу которая определяет вторую цифру четырёхзначного числа, и заменяет её на 4

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
polina19a
27.08.2020 13:55
Var
ch,otv,perv,last:Integer;
begin
WriteLn('Введите число');
readln(ch);
last:=ch mod 100;
ch:=ch div 100;
perv:= ch div 10;
ch:=ch div 10;
otv := perv*1000+4*100+last;
WriteLn('ответ: ',otv)
end.

как лучший
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота