yuralavrenov2016
21.09.2021 06:27

Составьте программу ,заполнения массива a[i, j] нулями и единицами в форме ромба

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Olesqqqa
09.10.2020 23:46

var

 A: array [1..9, 1..9] of Integer;

 i, j: Integer;

begin

 WriteLn ('Массив:');

 for i := 1 to 9 do begin

   for j := 1 to 9 do begin

     if Abs (i - 5) + Abs (j - 5) <= 3 then

       A [i, j] := 1

     else

       A [i, j] := 0;

   end;

 end;

 for i := 1 to 9 do begin

   for j := 1 to 9 do begin

     Write (A [i, j], ' ');

   end;

   WriteLn;

 end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота