zalina59
16.10.2021 20:56

Составьте программу подсчёта размера оплаты за электроэнергию по показаниями счётчика и тарифу. на вход поступают 3 числа.первое число -- целое число. показания счётчика в квт*ч на начало месяца.второе число -- целое число. показания счётчика в квт*ч на конец месяца.третье число -- вещественное число. стоимость одного квт*ч в рублях.программа должны вывести на экран размер оплаты за электроэнергию. результат выведите с двумя знаками после запятой. на языке c.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vikasss1581
17.08.2020 09:25

#include<stdio.h>


void main()

{

float coast, result;

int beginm, endm;

printf("Задайте показания счетчика на начало месяца ");

scanf("%d", &beginm);

printf("\nЗадайте показания счетчика на конец месяца ");

scanf("%d", &endm);

printf("\n Задайте стоимость 1 кВт ч ");

scanf("%f", &coast);

result=(endm-beginm)*coast;

printf("\n\n Месячная оплата за электроэнергию составит: .2%f\n", result);

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота