njvbyf04Юля
08.10.2022 07:09

Программа, подсчитывающая сумму первых четырех натуральных чисел. program cycle_3; var i,s: integer; begin s: =0; for i: =1 to 4 do s: =s+i; writeln ('сумма чисел равна ',s); writeln ('программа выполнена'); readln; end. list s1=0+1=1; s2=1+2=3; s3=3+3=6; s4=6+4=10 2. чему равна сумма первых шести натуральных чисел? (в какую строку нужно внести изменения? )

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
horizontal
10.10.2020 00:44
21
в строку list нужно внести изменения
0,0(0 оценок)
Ответ:
Bekzhan20031
10.10.2020 00:44

"for i:=1 to 4 do" заменить на "for i:=1 to 6 do"

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота