leo1233121
20.05.2021 08:08

Напишите программу вычисления y=x^8; y=x^10; y=x^15; y=x^19. с клавиатуры вводится только одно значение x. на экран выводится четыре значения y.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ukaldarbek206
10.10.2020 00:46

var

  x,y:real;

Begin

  write('Vvedite chislo x: ');

  readln(x);

  writeln('y1= ',power(x,8));

  writeln('y2= ',power(x,10));

  writeln('y3= ',power(x,15));

  writeln('y4= ',power(x,19));

  readln;

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота