The1eaten1choc
08.09.2022 16:24

Известны размеры комнаты: a-длина, b-ширина, h-высота. составьте программу нахождения нахождения площади поверхности стен.площадь окон и дверей не учитывать. значения a,b,h ввести с клавиатуры паскаль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
12sa1900
10.10.2020 01:03

Program n_1;

var a, b, h, s1, s2:integer;

begin

   writeln('Введите длину, ширину и высоту комнаты');

   read(a, b, h);

   s1:=a*h;

   s2:=b*h;

   writeln('Площади 1 и 3 стены равны и равны ', s1, '. Площади 2 и 4 стены равны и равны ', s2);

end.

0,0(0 оценок)
Ответ:
malyshewacarina
10.10.2020 01:03

как вариант:


var

   a, b, h : integer;


begin

   a := readInteger('введите a = ');

   b := readInteger('введите b = ');

   h := readInteger('введите h = ');

   writeln('площадь поверхности стен равна ', 2*a*h+2*b*h);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота