Vika201880
21.06.2020 16:25

Написать программу на языке паскаль для нахождения среднего значения из n введенных целых чисел от 10 до 100

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
katesgo
05.08.2020 06:51

var

   n : integer;

   a : integer;

   s : real;

   

begin

   write('введите количество чисел ');

   readln(n);

   for var i := 1 to n do begin

       write(i,'-е число равно = ');

       readln(a);

       s += a;

   end;

   writeln('среднее значение равно ', s/n);

end.


числа вводим вручную...

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота