смерть75
21.02.2023 11:11

Составить программу сумму и произведение квадратов чисел от 1 до 20​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mixa152rus
10.10.2020 01:34

var

   s : integer;

   m : BigInteger;

   

begin

   m := 1;

   writeln('даны числа: 1..20');

   for var i := 1 to 20 do begin

       s := s+(i*i);

       m := m*(i*i);

   end;

   writeln('сумма квадратов = ', s);

   writeln('произведение квадратов = ', m);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота