коаладоби
27.12.2022 09:03

Вклассе 20 учеников писали диктант по языку напишите программу в паскале подсчитывающую количество двоек, троек, четвёрок и пятёрок полученных за диктант через рандом и не используя caseзаранее ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ustishca
10.10.2020 01:36

var

   d : array of integer := new integer[20];

   b : array of integer := new integer[5];

   

begin

   d := arrRandom(20, 1, 5);

   for var i := 0 to 19 do b[d[i]-1] += 1;

   for var i := 1 to 4 do writeln(i+1, ' получили ', b[i], ' учеников');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота