xujixixud
25.07.2022 02:47

Составить программу для вычисления значения функции z(a): 1, если а> 0, z=0, если а=0, -1, если a< 0. (на языке с просто) ()

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
bdnhm1
02.09.2020 19:47

#include <stdio.h>

int main()

{

   float a;

   int z;

   scanf("%f", &a);

   if (a>0) z=1;

   else if (a==0) z=0;

   else z=-1;

   printf("%d", z);

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота