FREDDY2017
01.04.2021 14:41

Напишите программу. найдите все натуральные решения уравнения : r^2 + m^2 = k^2 на интервале [1, 10]. программа должна быть на паскале!

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
SvetaCat115
19.09.2022 23:32
//Сделал Лугачев Кирилл
//Специально для
//Все данные вводятся с клавиатуры
program Sravnenie;
var   
a, b: integer; // Стороны 1-ого прямоугольника 
d, c: integer;// Стороны 2-ого прямоугольника 
S1, S2: integer; // Площадь 
buf: integer;// Если площадь 1-ого будет меньше 2-ого                
                   //поменяем местами,что бы избавиться от минуса 
razn: integer; // Разница 2-ух площадей

begin   
Write('Введите стороны 1-ого прямоугольника: '); 
Readln(a, b);
   
Write('Введите стороны 2-ого прямоугольника: '); 
Readln(d, c);   
S1 := a * b; //Площадь 1-ого 
S2 := d * c; //Площадь 2-ого   
if S1 < S2 then  
begin   
buf := S1;   
S1 := S2;   
S2 := buf; 
end;   
razn := S1 - S2;    
Writeln('Площадь 1-ого больше площади 2-ого в - ',razn, ' раз');  
end.
0,0(0 оценок)
Ответ:
human230385z
23.06.2022 06:46

Для самостоятельного создания сервера Minecraft вам потребуется его скачать и настроить. Обычно используют одно из данных ядер сервера: Vanilla, Bukkit, Spigot или Cauldron. У каждого из них есть свои плюсы и минусы, в зависимости от ваших потребностей вам предстоит выбрать одно из них. Сначала скачиваете сам сервер, в отдельно созданную для него папку. Запускаете его с в вашей папке появится файл eula.txt, открываете его и меняете значение false на true. Сново запускаем сервер и видим, что в вашей папке появилось много файлов и файл с миром, значит сервер работает. Запускаете игру, добавляете свой сервер, он находится по адресу 127.0.0.1 все готово.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота