володия
24.09.2020 02:33

Составить программу для вычисления значений функции y = f(x) при
произвольных значениях x. (a, b – константы) javascript

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
annaoroku3
08.10.2020 08:35
Var
  arr: array[1..27] of integer;
  summ: integer;
begin
  Randomize;
  for var i := 1 to 27 do
  begin
    arr[i] := random(-5, 5);
    summ := summ + arr[i];
  end;
  writeln('Массив: ',arr);
  writeln('Сумма всех элементов массива = ',summ);
  for var i := 1 to 27 do if arr[i] = 0 then arr[i] := summ;
  writeln('Массив: ',arr);
end.

пример работы:
Массив: [5,-1,1,5,4,-2,-3,0,3,5,-3,-4,3,0,-1,-4,5,-2,1,-4,5,2,-4,5,4,-5,-1]
Сумма всех элементов массива = 14
Массив: [5,-1,1,5,4,-2,-3,14,3,5,-3,-4,3,14,-1,-4,5,-2,1,-4,5,2,-4,5,4,-5,-1]

var
  arr: array of integer;
  n,k,m: integer;
begin
  write('Введи n: ');
  readln(n);
  Randomize;
  arr:= new integer[n];
  for var i := 0 to n-1 do arr[i] := random(-5, 5);
  writeln('Массив: ',arr);
  for var i := 0 to n-1 do
  begin
    if arr[i]<0 then inc(k);
    if (i>=1) and (i<=6) then inc(m);
    if (i>=6) and (arr[i]>=0) then arr[i]:=1;
  end;
  writeln('Количество отрицательных элементов массива = ',k);
  writeln('Количество элементов массива в интервале [2..7] = ',m);
  writeln('Массив: ',arr);
end.

Пример работы:
Введи n: 5
Массив: [0,1,-4,1,3]
Количество отрицательных элементов массива = 1
Количество элементов массива в интервале [2..7] = 4
Массив: [0,1,-4,1,3]

Введи n: 15
Массив: [0,1,4,3,-3,5,-4,-1,1,-2,3,1,-4,1,3]
Количество отрицательных элементов массива = 5
Количество элементов массива в интервале [2..7] = 6
Массив: [0,1,4,3,-3,5,-4,-1,1,-2,1,1,-4,1,1]
0,0(0 оценок)
Ответ:
artembryzgin
02.02.2022 16:08
1.Пиксель – это элемент изображения. В любую фотографию, будь-то цифровой файл или отпечаток, входит некоторое количество пикселей, которые формируют объекты, изображенные на снимке
Растр (оптика) — решётка для структурного преобразования направленного пучка лучей света. В прозрачных растрах чередуются прозрачные и непрозрачные элементы, отражательные растры состоят из зеркально отражающих и поглощающих (или рассеивающих) элементов.
2.От видеокарты приходят сигналы цвета R, G, B и импульсы синхронизации. Всё это обрабатывается и подаётся на кинескоп. От видеокарты приходят сигналы цвета R, G, B и импульсы синхронизации. Всё это обрабатывается и подаётся на кинескоп.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота