0Lvovich0
13.02.2022 00:58

Напишите программу в паскаль: составить программу для получения в порядке убывания всех делителей данного числа

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Albina7890
24.05.2020 03:52

program Divisors;

var

N,i: integer;

begin

readln(N);

for i:=N downto 1 do if N mod i = 0 then write(i,' ');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота