Глглолл
09.05.2023 13:53

составить блок схему и написать программу на языке с# по :
дан массив, содержащий 14 элементов.все отрицательные элементы заменить на 3.вывести исходный и полученный массив.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
katetolstoshev2
11.09.2020 12:25

#include <iostream>

using namespace std;

int main()

{

 

 

int a[14];

for (int i = 0; i < 14; i++)

{

 a[i] = rand() % 20 - 10;

 cout << a[i] << " ";

}

for (int i = 0; i < 14; i++)

{

 if (a[i] < 0)

 {

  a[i] = 3;

 }

}

cout << endl<<endl;

for (int i = 0; i < 14; i++)

{

 cout << a[i] << " ";

}

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота